在线检测未来函数

通达信寻底王指标公式

来源:Internet,编辑:股旁网,2021-09-22

本文指标含有选股公式如下:

寻底王之选股指标公式

VAR1:=((C-ma(C,6))/(MA(C,6)))*(100);
VAR2:=((C-MA(C,12))/(MA(C,12)))*(100);
VAR3:=((C-MA(C,24))/(MA(C,24)))*(100);
VAR4:=(VAR1+(2)*(VAR2)+(3)*(VAR3))/6;
VAR5:=MA(VAR4,3);
{XG:EVERY(VAR5<=(-10),7) AND DYNAINFO(4)>0 AND C>1*REF(C,1),COLORRED,NODRAW;
DRAWTEXT(XG,99,' '),COLORRED;
DRAWTEXT(XG,92,'★'),COLORRED;}
stICKLINE(VAR5<=(-8),15,5,2,0),COLORFF0000;
STICKLINE(VAR5<=(-8),25,15,2,0),COLORFFFFFF;
STICKLINE(VAR5<=(-10),15,0,2,0),COLOR00CCFF;
STICKLINE(VAR5<=(-8),50,25,3.5,0),COLOR9933FF;
STICKLINE(VAR5<=(-10),20,10,2,0),COLORFF3399;
STICKLINE(VAR5<=(-10),60,20,2,0),COLOR008000;
STICKLINE(VAR5<=(-10),80,60,2,0),COLOR0000FF;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;

通达信寻底王指标公式

相关文章