在线检测未来函数

通达信主力出货收割主图指标公式

来源:Internet,编辑:股旁网,2021-09-23

VAR22:=ma(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR23:=(HIGH+LOW+CLOSE)/3;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14));
VAR25:=(VAR23-MA(VAR23,70))/(0.015*AVEDEV(VAR23,70));
VAR26:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR27:=100-Abs(VAR26);
VAR28:=IF(VAR27<90,VAR27,100);
VAR29:=IF(VAR22>0,VAR22,0);
VAR30:=IF(VAR25>=200 AND VAR24>=150,15,
IF(VAR25<=-200 AND VAR24<=-150,-15,VAR25))+60;
VAR31:=VAR29>48 AND VAR30>60 AND VAR28<100;
DRAWTEXT(VAR31 AND COUNT(VAR31,30)=1,HIGH*1.02,'大笔出货'),LINETHICK1,COLORFFCC66;
XXS:=MA(HIGH,5)*(1+5/100);
DRAWTEXT(crOSS(XXS,C),H,'←收割'),colorgreen,LINETHICK1;
DRAWICON(CROSS(XXS,C),H,9);
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
鼠:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
DRAWTEXT(鼠,(LOW* 0.99),'鼠'),COLOR40CCFF;
DRAWICON(鼠,(LOW* 0.99),23);
VAR013:=IF(MA(CLOSE,13)>REF(MA(CLOSE,13),1),MA(CLOSE,13),DRAWNULL);
DRAWTEXT((IF(CLOSE>MA(CLOSE,13) AND OPEN<CLOSE,-0.1,0))
AND((C-REF(C,1))/(REF(C,1))>0.061)AND (MA(CLOSE,13)=VAR013)
AND (vol>REF(HHV(VOL,3),1)*2),L*0.9,'主力介入'),colorred;

通达信主力出货收割主图指标公式

相关文章