在线检测未来函数

通达信庄股判断启动指标公式

来源:Internet,编辑:股旁网,2021-09-24

本文指标含有选股公式如下:

庄股判断启动之选股指标公式

N:=10;
N1:=5;
N2:=3;
X_1:=REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);
X_2:=REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);
X_3:=CLOSE=REF(CLOSE,1);
X_4:=REF(CLOSE,1)<REF(LOW,2) AND CLOSE>REF(HIGH,1);
X_5:=REF(CLOSE,1)>REF(HIGH,2) AND CLOSE<REF(LOW,1);
X_6:=CLOSE=REF(CLOSE,1);
异动率:100*SUM((X_1+X_2+X_3)/N,N);
大异动率:100*SUM((X_4+X_5+X_6)/N,N);
短期异动率:100*SUM((X_1+X_2+X_3)/N1,N1);
短期大异动率:100*SUM((X_4+X_5+X_6)/N1,N1);
近日异动率:100*SUM((X_1+X_2+X_3)/N2,N2);
近日大异动率:100*SUM((X_4+X_5+X_6)/N2,N2);
有庄:ma(近日大异动率,10)<30 AND MA(近日大异动率,4)<25 AND MA(CLOSE,5)>MA(CLOSE,14),NODRAW;
将要启动:crOSS(MA(CLOSE,3),MA(CLOSE,10)) AND MA(近日异动率+近日大异动率,20)>60 AND 近日异动率+近日大异动率<REF(MA(近日异动率+近日大异动率,10),1),NODRAW;
stICKLINE(将要启动,OPEN,50,4,0),COLORRED;

通达信庄股判断启动指标公式

相关文章