在线检测未来函数

通达信唯我独尊指标公式

来源:Internet,编辑:股旁网,2021-09-24

本文指标含有选股公式如下:

唯我独尊之选股指标公式

X_1:=crOSS(kdj.K#WEEK,kdJ.D#WEEK);
X_2:=KD.K#WEEK(9,3,3);
X_3:=KD.D#WEEK(9,3,3);
X_4:=FILTER(CROSS(X_2,X_3) AND REF(X_3,1)<30,13);
X_5:=FILTER(CROSS(X_2,X_3) AND REF(X_3,1)>30,13);
X_6:=X_4;
X_7:=macd.dif#WEEK(12,26,9);
X_8:=maCD.DEA#WEEK(12,26,9);
X_9:=10;
X_10:=5;
X_11:=FILTER(CROSS(X_7,X_8) AND REF(X_8,1)<0,13);
X_12:=X_11;
X_13:=(HHV(HIGH,X_9)-CLOSE)/(HHV(HIGH,X_9)-LLV(LOW,X_9))*200-125;
X_14:=SMA(X_13,X_10,1)+15;
X_15:=(CLOSE-LLV(LOW,X_9))/(HHV(HIGH,X_9)-LLV(LOW,X_9))*200-105;
X_16:=SMA(X_15,X_10,1)+15;
X_17:=CROSS(X_16,X_14);
X_18:=X_12 AND X_11 AND X_1;
stICKLINE(X_18,1,0,3,0),COLORRED;
STICKLINE(X_18,2,1,2,0),COLORGREEN;
STICKLINE(X_18,3,2,1,0),COLORMAGENTA;
DRAWTEXT(X_18,2.5,6),COLORYELLOW;

通达信唯我独尊指标公式

相关文章