在线检测未来函数

通达信筹码指标公式

来源:Internet,编辑:股旁网,2021-09-27

庄筹线:ema(WINNER(C)*81,5),COLORRED,LINETHICK2;
散筹线:Ema((WINNER(C*1.1)-WINNER(C*0.91))*72,3),COLORGREEN,LINETHICK2;
主筹估算:EMA(WINNER(C)*70,3)*C;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*72,3)*C;
筹码锁定:(散筹估算-主筹估算);
筹码锁定A:(散筹线-庄筹线);
XG1:=(crOSS(0,筹码锁定))*60 AND 庄筹线>REF(庄筹线,1);
XG2:=(CROSS(0,筹码锁定A))*60 AND 庄筹线>REF(庄筹线,1);
XG3:=庄筹线>REF(庄筹线,1) AND 散筹线<REF(散筹线,1);
XG4:=庄筹线>REF(庄筹线,1) AND 散筹线>REF(散筹线,1) AND 庄筹线>散筹线;
选股:=(XG1 || XG2 || XG3 || XG4);
涨因:=COUNT(COUNT(C>=REF(C,1)*1.095 AND C>=H,2)>1,280)>=1;
昨日涨停:=REF(C/REF(C,1)>=1.095,1);
接近涨停:=C/REF(C,1)>=1.088;
即时:=C>SUM(V*C,0)/SUM(V,0) || C>REF(C,1);
选股&&涨因&&(昨日涨停||接近涨停)&&即时&&IF(NAMELIKE('S'),0,1)&&IF(NAMELIKE('*'),0,1)&&DYNAINFO(4)>0&&FINANCE(40)<2000000000;
200;

通达信筹码指标公式

相关文章