在线检测未来函数

通达信筹码黄金火箭指标公式

来源:Internet,编辑:股旁网,2021-09-01

本文指标含有选股公式如下:

筹码黄金火箭之选股指标公式

N:=3;
BL:=5;
BN:=20;
C2:=REF(C,1);
L0:=0.00;
L1:=Abs(L-REF(L,1))<=L0;
L2:=ABS(L-REF(L,2))<=L0;
L3:=ABS(L-REF(L,3))<=L0;
L4:=ABS(L-REF(L,4))<=L0;
L5:=ABS(L-REF(L,5))<=L0;
首次:=L1 OR L2 OR L3;
中点:=(H+L)/2;
本日跌率:=(O-C)*100/O;
比前跌率:=(REF(C,1)-C)*100/REF(C,1);
左大阴K:=FILTER(比前跌率>BL,N) ;
天数:=BArslAst(左大阴K);
JC:=REF(C,天数);
下:=HHV(中点,天数)<REF(中点,天数);
mavol1:=MA(V,5);
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL>=HHV(VOL,13) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
筹码黄金火箭:= FILTER(TJ1,5) AND DYNAINFO(4)>0 AND FINANCE(42)>120 AND DYNAINFO(37)>0.02;
STICKLINE(筹码黄金火箭,37, 120, 0,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,37, 39, 0.97,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,33, 37, 1.06,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,28, 33, 0.9,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,10, 28, 1.41,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,98, 100, 0.11,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,96, 98, 0.3,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,93, 96, 0.62,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,89, 93, 0.94,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,75, 89, 0.94,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,8, 75, 0.77,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,9, 5, 0.94,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,5, 0, 0.66,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,-5, 0, 0.62,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,-10, -2.5, 0.45,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,-10, -7.55, 0.19,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,-15, -10, 0.1,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,8, 5, 0.43,0),COLOR00FFFF;
STICKLINE(筹码黄金火箭,5, 0, 0.19,0),COLOR00FFFF;
STICKLINE(筹码黄金火箭,-5, 0, 0.06,0),COLOR00FFFF;
STICKLINE(筹码黄金火箭,85, 80, 0.57,0),COLOR0000FF;
STICKLINE(筹码黄金火箭,67, 69, 0.19,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,59, 61, 0.19,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,51, 53, 0.19,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,43, 45, 0.30,0),COLORYELLOW;
STICKLINE(筹码黄金火箭,89, 89, 0.77,0),COLORFF0000;
STICKLINE(筹码黄金火箭,75, 75, 0.77,0),COLORFF0000;
STICKLINE(筹码黄金火箭,39, 39, 0.77,0),COLORFF0000;
STICKLINE(筹码黄金火箭,10, 10, 1.16,0),COLORFF0000;

通达信筹码黄金火箭指标公式

相关文章