在线检测未来函数

通达信见红进入指标公式

来源:Internet,编辑:股旁网,2021-09-06

本文指标含有选股公式如下:

见红进入之选股指标公式

N1:=12;N2:=16;N3:=50;
LC:=REF(CLOSE,1);
R1:SMA(maX(CLOSE-LC,0),N1,1)/SMA(Abs(CLOSE-LC),N1,1)*100,COLORLIGRAY;
MAR:MA(R1,N2),COLORYELLOW;
IF(MAR>=50 OR crOSS(MAR,50),MAR,DRAWNULL),COLORRED,LINETHICK2;
R2:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLORLIGREEN;
IF(R2>=50 OR CROSS(R2,50),R2,DRAWNULL),COLORFF00FF,LINETHICK2;
牛熊:50,POINTDOT,LINETHICK4,COLORCYAN;
超卖:20,POINTDOT;
超买:80,POINTDOT;

通达信见红进入指标公式

相关文章