在线检测未来函数

通达信底背穿三选股指标公式

来源:Internet,编辑:股旁网,2021-09-07

maN2:=ema(C,2);MAN5:=EMA(C,5);MAN13:=EMA(C,13);MAN30:=EMA(C,30);
MAN55:=EMA(C,55);YCXN:=MAN5>=REF(MAN5,1);H1N:=MAX(MAX(MAN5,MAN13),MAN30);
L1N:=MIN(MIN(MAN5,MAN13),MAN30);一穿三:=H1N<C AND O<L1N AND YCXN AND MAN2>REF(MAN2,1);
bias1W:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;BIAS2W:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;MMO:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;MNG:=MA(MMO,3);
底背穿三:一穿三 AND MNG<-2 AND C>REF(C+0.2,1) AND vol/REF(VOL,1)>0.7 AND C>REF(C,1)*1.04;

通达信底背穿三选股指标公式

相关文章