在线检测未来函数

通达信横盘区间突破选股指标公式

来源:Internet,编辑:股旁网,2021-09-08

ma5:=MA(C,5);
MA20:=MA(C,20);
MA60:=MA(C,60);
涨幅:=(C-REF(C,1))/REF(C,1)>0.03;
实体涨幅1:=(C-O)/O>0.01;
放量:=(vol-REF(MA(VOL,5),1))/REF(MA(VOL,5),1)>0.5;
站上均线:=C>MA5 AND C>MA20 AND C>MA60;
突破最高价:=C>HHV(REF(C,1),39);
区间涨幅1:=(REF(C,1)-REF(C,41))/REF(C,41)>-0.08 AND (REF(C,1)-REF(C,41))/REF(C,41)<0.08;
区间振幅:=(REF(HHV(H,40),1)-REF(LLV(L,40),1))/REF(LLV(L,40),1)<0.16;
横盘突破:涨幅 AND 实体涨幅1 AND 放量 AND 站上均线 AND 突破最高价 AND 区间涨幅1 AND 区间振幅 ;

通达信横盘区间突破选股指标公式

相关文章