在线检测未来函数

通达信右侧交易指标公式

来源:Internet,编辑:股旁网,2021-09-08

YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=ema(YS1,10);
RK4:=stD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=Ema(RK5,5);
涨:=EMA(RK6,10)+100/2-5;
跌:=EMA(涨,4);
STICKLINE(crOSS(涨,跌) AND 跌<20 AND 跌>-10,0,1,2,0),COLORYELLOW;
XD:=SUMBARS(vol,CAPITAL);
缩量:=IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,XD)/3);
连续缩量:=SUM(缩量,1)=1;
涨幅要求:=(C-REF(C,1))/REF(C,1)*100>1 AND C>(MA(V,25)>MA(V,5));
STICKLINE(连续缩量 AND 涨幅要求,0,1,2,0),COLORRED;

通达信右侧交易指标公式

相关文章