在线检测未来函数

通达信短线高频交易指标公式

来源:Internet,编辑:股旁网,2021-10-10

 

CN1:=HHV(V,5);
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=SUM(V,5)/CN1;
CN05:=IF(CN04>0.3,1,0);
CN06:=IF(CN2 AND CN05,V,0);
CN07:=IF(CN02 AND CN05,V,0);
CN08:=IF(CN03 AND CN05,V,0);
AD:=SUM(CN07,3);
DA:=SUM(CN06,3);
趋势线:(AD-DA),COLORYELLOW;
参考买入线:-100000,COLORLIRED;
买入卖出线:0,COLORLIBLUE;
参考卖出线:100000,COLORLIGREEN;
参考买点:crOSS(趋势线,参考买入线),COLORLIRED;
DRAWICON(CROSS(趋势线,参考买入线),-100000,1);
必买点:CROSS(趋势线,买入卖出线),COLORRED;
DRAWICON(CROSS(趋势线,买入卖出线),0,38);
DRAWICON(CROSS(参考卖出线,趋势线),100000,2);
DRAWICON(CROSS(买入卖出线,趋势线),0,39);

通达信短线高频交易指标公式

相关文章