在线检测未来函数

通达信捉妖记指标公式

来源:Internet,编辑:股旁网,2021-10-10

{使用说明:所有信号都是在一只股经过长期横盘然后有所异动才出现的,然而不是出现信号就无脑的介入,我们要操作主力筹码趋向处于上升阶段并且主力持仓线最好大于主力筹码趋向线,是从0轴附近向上的股票更安全,其次再看股价是否在阻力位线之上的,这样介入是比较安全的。当主力筹码线大于80后,如果有信号出现就不建议进去了。}

本文指标含有选股公式如下:

捉妖记之选股指标公式

选股:= NOT(NAMELIKE('S')||NAMELIKE('*S')||CODELIKE('688'));
VAR1X:=ema(CLOSE,5);
VAR2X:=Ema(CLOSE,10);
VAR3X:=EMA(VAR1X,3);
VAR4X:=EMA(CLOSE,3);
VAR5X:=EMA(VAR4X,3);
VAR6X:=150;
VAR7X:=3;
VAR8X:=REF(HHV(HIGH,VAR6X),VAR7X);
VAR9X:=REF(LLV(LOW,VAR6X),VAR7X);
VAR10X:=VAR8X-(VAR8X-VAR9X)*0.85;
XG:=(crOSS(VAR4X,VAR5X) AND VAR10X>VAR4X)*10 COLORRED;
AB:=MA(HHV(MAX(C,O),30),1);
BA:=MA(LLV(MIN(C,O),30),1);
振幅:=AB/BA;
volUME:=VOL/9000;
量比:=VOLUME/REF(VOLUME, 1)COLORYELLOW NODRAW;
启步:=REF(COUNT(CROSS(VAR4X,VAR5X),40),1);
启爆:=启步>=2 AND VAR5X>VAR10X AND 量比>=2 AND 振幅<=1.25 AND C>O ;
stICKLINE(启爆,0,75,4,0)COLORYELLOW;
VAR1C:=1;
VAR3C:=MA(CLOSE,13);
VAR4C:=100-Abs((CLOSE-VAR3C)/VAR3C*100);
VAR5C:=LLV(LOW,75);
VAR6C:=HHV(HIGH,75);
VAR7C:=(VAR6C-VAR5C)/100;
VAR8C:=SMA((CLOSE-VAR5C)/VAR7C,20,1);
VAR9C:=SMA((OPEN-VAR5C)/VAR7C,20,1);
VARac:=3*VAR8C-2*SMA(VAR8C,15,1);
VARBC:=3*VAR9C-2*SMA(VAR9C,15,1);
VARCC:=100-VARBC;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORCYAN,LINETHICK2;
主力筹码趋向:VARAC*VAR1C,COLORRED,LINETHICK2;

通达信捉妖记指标公式

相关文章