在线检测未来函数

通达信蝴蝶飞舞主图指标公式

来源:Internet,编辑:股旁网,2021-10-11

本文指标含有选股公式如下:

蝴蝶飞舞主图之选股指标公式

A:ma(C,8);
B:MA(C,20);
IF(B>REF(B,1),B,DRAWNULL)COLORRED,LINETHICK2;
IF(B<REF(B,1),B,DRAWNULL)COLORGREEN,LINETHICK2;
X1:=ema((EMA(CLOSE,3)-EMA(CLOSE,8)),5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
A1:=IF(B>REF(B,1),B,DRAWNULL)COLORRED,LINETHICK2;
B1:=IF(B<REF(B,1),B,DRAWNULL)COLORGREEN,LINETHICK2;
DD:= (C-REF(C,1))/REF(C,1);
DD1:=4.8*DD;
stICKLINE(A1 AND C>REF(C,1)AND crOSS(C,A) AND V>MA(V,10)AND macd.dif>REF(MacD.DIF,1),O,C,2.8,0)COLORFF00FF;
DRAWICON(A1 AND C>REF(C,1)AND CROSS(C,A) AND V>MA(V,10)AND MACD.DIF>REF(MACD.DIF,1),B,30);

2[1].jpg

相关文章