在线检测未来函数

通达信极阴次阳选股指标公式

来源:Internet,编辑:股旁网,2021-10-11

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=BArslAst(CLOSE>REF(CLOSE,1));
X_3:=COUNT(CLOSE<REF(CLOSE,1),X_2)=X_2-1 AND LLV(CLOSE,X_2)<=HHV(maX(CLOSE,OPEN),X_2)*0.95 OR REF(X_1,1)<=(-5);
X_4:=CLOSE>=OPEN AND CLOSE>=REF((OPEN+CLOSE)/2,1);
X_5:=REF(X_3,1) AND X_4;
XG:crOSS(X_5,0.5);

3[1].jpg

相关文章