在线检测未来函数

通达信归壹突破选股指标公式

来源:Internet,编辑:股旁网,2021-10-13

XA_1:=12;
XA_2:=26;
XA_3:=9;
XA_4:=ema(CLOSE,XA_1)-Ema(CLOSE,XA_2);
XA_5:=EMA(XA_4,XA_3);
XA_6:=(XA_4-XA_5)*2;
XA_7:=crOSS(XA_4,XA_5);
XA_8:=CROSS(XA_5,XA_4);
XA_9:=BArslAst(XA_7);
XA_10:=CROSS(MA(CLOSE,8),MA(CLOSE,4));
XA_11:=CROSS(MA(CLOSE,10),MA(CLOSE,5));
XA_12:=CROSS(MA(CLOSE,12),MA(CLOSE,5));
XA_13:=CROSS(MA(CLOSE,13),MA(CLOSE,5));
XA_14:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)<REF(MA(CLOSE,5),2);
XA_15:=BARSLAST(CROSS(MA(CLOSE,13),MA(CLOSE,34)));
XA_16:=EVERY(XA_6>0,XA_9) AND XA_9>=9 AND COUNT(XA_10,XA_15)=1 AND XA_10 OR (EVERY(XA_6>0,XA_9) AND XA_9>=9 AND COUNT(XA_11,XA_15)=1 AND XA_11) OR (EVERY(XA_6>0,XA_9) AND XA_9>=9 AND COUNT(XA_12,XA_15)=1 AND XA_12) OR (EVERY(XA_6>0,XA_9) AND XA_9>=9 AND COUNT(XA_13,XA_15)=1 AND XA_13);
XA_17:=EXIST(XA_16,4) AND CLOSE>MA(CLOSE,13) AND XA_6>REF(XA_6,1) AND MA(CLOSE,5)>MA(CLOSE,55) AND EXIST(XA_14,3);
XA_18:=EVERY(XA_6>0,XA_9) AND XA_9>=14 AND COUNT(XA_11,XA_15)=1 AND XA_11 OR (EVERY(XA_6>0,XA_9) AND XA_9>=14 AND COUNT(XA_12,XA_15)=1 AND XA_12) OR (EVERY(XA_6>0,XA_9) AND XA_9>=14 AND COUNT(XA_13,XA_15)=1 AND XA_13);
XA_19:=EXIST(XA_18,2) AND CLOSE>MA(CLOSE,13) AND XA_6>REF(XA_6,1);
TP:EXIST(XA_17,7) AND XA_6>REF(HHV(XA_6,XA_9),BARSLAST(XA_17)+1) OR (EXIST(XA_19,7) AND XA_6>REF(HHV(XA_6,XA_9),BARSLAST(XA_19)+1));

3[1].jpg

相关文章