在线检测未来函数

通达信金蜘蛛改编选股指标公式

来源:Internet,编辑:股旁网,2021-10-21

VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR22:=LLV(LOW,34);
VAR33:=HHV(HIGH,34);
Y:=ema((VAR11-VAR22)/(VAR33-VAR22)*100,13);
D:=Ema(0.667*REF(Y,1)+0.333*Y,2);
加号1:=crOSS(Y,D);
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
加号2:=CROSS(VAR4,VAR5) AND CROSS(KK,DD);
MA2:=EMA(C,2);MA5:=EMA(C,5);MA13:=EMA(C,13);MA30:=EMA(C,30);
MA55:=EMA(C,55);YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA30);L1:=MIN(MIN(MA5,MA13),MA30);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
满仓选股:=IF(一阳穿三线,38,0),COLORMAGENTA,LINETHICK3;
XG1:满仓选股=38 AND 加号2 AND 加号1;

通达信金蜘蛛改编选股指标公式

相关文章