在线检测未来函数

通达信三买点指标公式

来源:Internet,编辑:股旁网,2021-10-21

N:=90;
BB:=HHV(HIGH,N);
买点1:=BB*(1-0.191)*1.03;
买点2:=BB*(1-0.2)*1.03;
买点3:=BB*(1-0.382)*1.03;
COND1:= crOSS(买点1,LOW) AND COUNT(FILTER(CROSS(买点3,LOW),60),60)=0;
买点1出现:IF(FILTER(COND1,60),70,0),COLORFFFF00;
DRAWTEXT(买点1出现,70,'买入30%'),COLORRED;
COND2:= CROSS(买点2,LOW) AND COUNT(FILTER(CROSS(买点1,LOW),60),60)=1;
买点2出现:IF(FILTER(COND2,60),70,0),COLORFFFF00;
DRAWTEXT(买点2出现,70,'买入50%'),COLORRED;
COND3:= CROSS(买点3,LOW) AND COUNT(FILTER(CROSS(买点2,LOW),60),60)=1;
买点3出现:IF(FILTER(COND3,60),70,0),COLORFFFF00;
DRAWTEXT(买点3出现,70,'买入20%'),COLORRED;

通达信三买点指标公式

相关文章