在线检测未来函数

通达信强势起飞指标公式

来源:Internet,编辑:股旁网,2021-10-22

cyc5:=0.01*ema(AMOUNT,5)/Ema(vol,5);
CYC13:=0.01*EMA(AMOUNT,13)/EMA(VOL,13);
CYC34:=0.01*EMA(AMOUNT,34)/EMA(VOL,34);
金线1:=5;
紫线1:=-20;
反弹线1:=-5;
中线1:=0;
超短线盈亏:(CLOSE-CYC5)/CYC5*100,LINETHICK2;
短线盈亏:(CLOSE-CYC13)/CYC13*100,COLORYELLOW,LINETHICK2;
中线盈亏:(CLOSE-CYC34)/CYC34*100,COLORBLUE,LINETHICK2;
黑马抬头: IF(短线盈亏>5,18,0),COLORRED,LINETHICK2;
追涨指示: IF(crOSS(短线盈亏,金线1),10,0),COLORGREEN;
抄底指示: IF(CROSS(紫线1,短线盈亏),-25,0),COLORGREEN;
{短线反弹: IF(盈亏均线<-20,10,0),COLORGREEN;};
{强弱}
stICKLINE(REF(短线盈亏,1)<短线盈亏,0.1,-0.1,3,1),COLORRED;
STICKLINE(REF(短线盈亏,1)>短线盈亏,0.1,-0.1,3,1),COLORGREEN;
金线: 5,COLORYELLOW;
紫线:-20,COLORBLUE;
反弹线:-5,COLORWHITE;
中线:0,COLORMAGENTA;
天数:BArslAST(黑马抬头=0),COLORDD5599;

通达信强势起飞指标公式

相关文章