在线检测未来函数

通达信逍遥主图指标公式

来源:Internet,编辑:股旁网,2021-10-25

DRAWGBK(C>0, RGB(110,108,108),RGB(88,30,0),0,'',0);
DRAWTEXT_FIX(1,0.00,0,0,'所属地区:')COLORMAGENTA;
DRAWTEXT_FIX(1,0.06,0,0,DYBLOCK);
DRAWTEXT_FIX(1,0.14,0,0,'所属行业:')COLORMAGENTA;
DRAWTEXT_FIX(1,0.20,0,0,HYBLOCK);
DRAWTEXT_FIX(1,0.28,0,0,'概念板块:')COLORMAGENTA;
DRAWTEXT_FIX(1,0.34,0,0,GNBLOCK);
DRAWTEXT_FIX(1,0.00,0.08,0,'每股净资产:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.07,0.08,0,FINANCE(34));
DRAWTEXT_FIX(1,0.14,0.08,0,'每股未分配利润:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.23,0.08,0,FINANCE(32));
DRAWTEXT_FIX(1,0.28,0.08,0,'每股公积金:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.35,0.08,0,FINANCE(18));
M1:SUM(EMA((CLOSE+LOW)/2,1)/3,3),COLOR00FFFF,LINETHICK1;
M2:EMA(M1,3),COLORFF00FF,LINETHICK1;
M3:EMA(M2,3),COLOR00FF00,LINETHICK1;
阻力位:HHV(HIGH,19),COLORMAGENTA,LINETHICK2;
支撑位:LLV(LOW,19),COLOR00FF00,LINETHICK2;
JL01:=MA(C,3);
LJL07:=(3*C+L+O+H)/6;
LJL08:=(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF
(LJL07,3)+16*REF(LJL07,4)+15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF
(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+10*REF(LJL07,10)+9*REF
(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+5*REF
(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF
(LJL07,20))/210,COLORRED;
升势:MA(LJL08,5),COLORRED,LINETHICK4,POINTDOT;
跌势:IF(JL01<=LJL08,升势,DRAWNULL),COLORGREEN,LINETHICK4,POINTDOT;
stICKLINE(C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=O,C,O,2.5,0),COLORRED;
STICKLINE(C>=O,C,O,2,0),COLORRED;
STICKLINE(C>=O,C,O,1.5,0),COLORRED;
STICKLINE(C>=O,C,O,1,0),COLORRED;
STICKLINE(C>=O,C,O,0.5,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<O,C,O,3,0),COLORFFFF00;
STICKLINE(C<O,C,O,2.5,0),COLORFFFF00;
STICKLINE(C<O,C,O,2,0),COLORFFFF00;
STICKLINE(C<O,C,O,1.5,0),COLORFFFF00;
STICKLINE(C<O,C,O,1,0),COLORFFFF00;
STICKLINE(C<O,C,O,0.5,0),COLORFFFF00;
STICKLINE(C<O,H,L,0,0),COLORFFFF00;

通达信逍遥主图指标公式

相关文章