在线检测未来函数

通达信一禅通道主图指标公式

来源:Internet,编辑:股旁网,2021-11-16

N:=80;
M:=2;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100, COLORWHITE,LINETHICK2;
通道2:AA*(200-N)/100,LINETHICK2;
CC:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD,LINETHICK2;
通道4:(1-M/100)*DD,LINETHICK2;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
stICKLINE(涨停,O,C,1,0),COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
NE:=IF(NAMELIKE('S') OR NAMELIKE('*S'),0.05,0.1);
跌停:=REF(C,1)/C-1>=NE-0.01/REF(C,1) AND L=C AND PERIOD=5;
STICKLINE(跌停,C,O,-1,0),COLOR00FF00;
STICKLINE(H-C>0 AND H=ZTPRICE(REF(C,1),0.1),O,C,3,0),COLORRED;

通达信一禅通道主图指标公式

相关文章