在线检测未来函数

通达信波段潜伏指标公式

来源:Internet,编辑:股旁网,2021-11-19

T:80,POINTDOT,COLORBLUE,LINETHICK3;
OO:20,POINTDOT,COLORmaGENTA,LINETHICK3;
ZKK:kd.K#WEEK(9,3,3),COLORRED;
ZKD:KD.D#WEEK(9,3,3),COLORYELLOW;
X_1:=FILTER(crOSS(ZKK,ZKD) AND REF(ZKD,1)<30,13);
X_2:=CROSS(ZKK,ZKD);
X_3:=CROSS(ZKD,ZKK);
DRAWICON(X_3,ZKK,15);
DRAWICON(X_2,ZKD,23);
X_4:=X_1;
stICKLINE(X_4,20,10,4,0),COLOR000099;
STICKLINE(X_4,20,10,2,0),COLOR0000BB;
STICKLINE(X_4,20,10,1,0),COLOR0000DD;
STICKLINE(X_4,0,20,0.3,0),COLORRED;
X_5:=FILTER(CROSS(ZKD,ZKK) AND REF(ZKK,1)>78,13);
STICKLINE(X_5,90,80,4,0),COLOR009900;
STICKLINE(X_5,90,80,2,0),COLOR00BB00;
STICKLINE(X_5,90,80,1,0),COLOR00DD00;
STICKLINE(X_5,100,80,0.3,0),COLORGREEN;
X_6:=macd.dif#WEEK(12,26,9);
X_7:=MacD.DEA#WEEK(12,26,9);
X_8:=FILTER(CROSS(X_6,X_7) AND REF(X_7,1)<0,13);
X_9:=X_8;
STICKLINE(X_9,10,20,4,0),COLOR990099;
STICKLINE(X_9,10,20,2,0),COLORBB00BB;
STICKLINE(X_9,10,20,1,0),COLORDD00DD;
STICKLINE(X_9,10,20,0.3,0),COLORMAGENTA;
X_10:=FILTER(CROSS(X_7,X_6) AND REF(X_6,1)>0,13);
STICKLINE(X_10,90,80,4,0),COLOR999900;
STICKLINE(X_10,90,80,2,0),COLORBBBB00;
STICKLINE(X_10,90,80,1,0),COLORDDDD00;
STICKLINE(X_10,90,80,0.3,0),COLORCYAN;
STICKLINE(X_4 AND X_9,20,80,0.1,0),COLORMAGENTA;
STICKLINE(X_5 AND X_10,20,80,0.1,0),COLORGREEN;
X_11:=CLOSE-REF(CLOSE,1);
X_12:=100*ema(EMA(X_11,6),6)/EMA(EMA(Abs(X_11),6),6);
X_13:=LLV(X_12,2)=LLV(X_12,7) AND COUNT(X_12<0,2) AND CROSS(X_12,MA(X_12,2));
X_14:=FILTER(X_13,13);
X_15:=X_14;
STICKLINE(X_15,20,30,0.3,0),COLORYELLOW;

通达信波段潜伏指标公式

相关文章