在线检测未来函数

通达信主升浪KDJ指标公式

来源:Internet,编辑:股旁网,2021-11-22

本文指标含有选股公式如下:

主升浪KDJ之红箭头选股指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,9,1);
D:Sma(K,9,1);
J:3*K-2*D;
bbi:=(ema(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
ebbi:=(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4;
FF1:=EMA(C,3)>EMA(C,7) AND EMA(C,7)>EMA(C,21) AND EMA(C,21)>EMA(C,54);
difF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
主升浪:IF(BBI>EBBI AND FF1 AND DIFF>DEA,10,0),COLORYELLOW,POINTDOT;
stICKLINE(主升浪,10,0,1,1),COLORYELLOW;
DRAWICON(crOSS(K,D) AND CROSS(J,D),10,1);

通达信主升浪KDJ指标公式

相关文章