在线检测未来函数

通达信简单红绿波段指标公式

来源:Internet,编辑:股旁网,2021-11-22

A1:=FORCAst(ema(CLOSE,5),6);
A2:=FORCAST(Ema(CLOSE,8),6);
A3:=FORCAST(EMA(CLOSE,11),6);
A4:=FORCAST(EMA(CLOSE,14),6);
A5:=FORCAST(EMA(CLOSE,17),6);
B:=A1+A2+A3+A4-4*A5;
towERC:=EMA(B,2);
FORCAST(EMA(B,3),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,4),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,5),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,6),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,7),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,8),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,9),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,10),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,11),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,12),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,13),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,14),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,15),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,16),6),POINTDOT,COLORGREEN;
FORCAST(EMA(B,17),6),POINTDOT,COLORGREEN;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),COLORRED;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),COLORGREEN;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),5,0),COLORRED;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),3,0),COLORRED;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),0,0),COLORRED;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),COLORGREEN;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),5,0),COLORGREEN;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),COLORGREEN;

通达信简单红绿波段指标公式

相关文章