在线检测未来函数

通达信捕风捉影选股指标公式

来源:Internet,编辑:股旁网,2021-11-23

XA_1:=IF(BARstATUS=2,OPEN,CLOSE);
XA_2:=(0.36095*XA_1-0.03309*REF(CLOSE,1)-0.04242*REF(CLOSE,2)-0.02674*REF(CLOSE,3)-0.00701*REF(CLOSE,4)-0.00265*REF(CLOSE,5)-0.00084*REF(CLOSE,6)-0.00029*REF(CLOSE,7)-0.000096*REF(CLOSE,8)-0.000032*REF(CLOSE,9)-0.000011*REF(CLOSE,10)-0.000004*REF(CLOSE,11)-0.000001*REF(CLOSE,12))/(1-0.75224);
XA_3:=OPEN/REF(CLOSE,1)>0 AND OPEN/REF(CLOSE,1)<1.07;
XA_4:=DYNAINFO(15)/OPEN/FINANCE(46)*100;
捕风捉影:(XA_2-XA_1)/XA_1*1000>55 AND XA_3 AND XA_4>0.5;

通达信捕风捉影选股指标公式

相关文章