在线检测未来函数

通达信好买点指标公式

来源:Internet,编辑:股旁网,2021-11-23

V1:=dma((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(ema(V1,3),1);
多空趋势:(ma((CLOSE - HY1) * 28,2))*0.1;
换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORMAGENTA;
大户能量:(大户-均量)COLORYELLOW;
中户能量:(中户-均量)COLORLIBLUE;
散户能量:(散户-均量)COLORBLUE;
0,POINTDOT;
DRAWTEXT(ISLAstBAR,多空趋势,'多空趋势 ');
DRAWTEXT(ISLASTBAR,主力能量,'1主力能量 '),COLORRED;
DRAWTEXT(ISLASTBAR,大户能量,'2大户能量 '),COLORYELLOW;
DRAWTEXT(ISLASTBAR,中户能量,'3中户能量 '),COLORLICYAN;
DRAWTEXT(ISLASTBAR,散户能量,'4散户能量 '),COLORBLUE;
DRAWICON(crOSS(主力能量,散户能量),散户能量,1);
IF(主力能量>大户能量 AND 大户能量>中户能量 AND 中户能量>散户能量,0,DRAWNULL),COLORRED, LINETHICK2;
{涨幅:DYNAINFO(14)*100,NODRAW ;
N3:=BArslAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑马跟踪:IF(N3<N4 AND 散户能量<0,N3+1,0);
IF(黑马跟踪>0 ,黑马跟踪,DRAWNULL),COLORRED, LINETHICK2;}
买点:=散户能量<0 AND 中户能量<0 AND 多空趋势>0 AND (CROSS(主力能量,大户能量) OR CROSS(主力能量,0));
DRAWICON(买点,多空趋势,13);
DRAWTEXT(主力能量>0 AND 大户能量>0 AND 中户能量<0 AND 散户能量<0 AND CROSS(多空趋势,0),0,'←好买点');

通达信好买点指标公式

相关文章