在线检测未来函数

量价转强启动之XG买入牛股选股指标公式

来源:Internet,编辑:股旁网,2021-11-24

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202111/59412.html

AA05:=ma(C,5),COLOR0099CC;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(ema((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:=MA(C,10);
AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
三拾日乖离率:=(C-AA30)/AA30*100;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND crOSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
额:=AMOUNT/100000000;
MAvol1:=EMA((EMA(额,2)+EMA(额,3))/2,1);
MAVOL2:=EMA(EMA(额,8),1);
AMO135:=MA(AMO/100000000,135);
VAR1:=AMOUNT/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000;
流出亿:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000;
差亿:=流入亿+流出亿;
净:=EMA(EMA(差亿,2),2);
净1:=EMA((EMA(净,2)+EMA(净,3))/2,1);{EMA(净,2);}
流:=EMA(净1,8);
净流:=EMA(净1+流,3)*1.23,COLORLIRED;{原3*/1.23*}
GJJ:=EMA(净流,8);
LLJX:=EMA((EMA(净流,2)+EMA(净流,3))/2,1);
流量基线:=GJJ;
流量:=LLJX;
净流量:=净流;
流量上穿:=BETWEEN(BArslAstCOUNT(流量>流量基线),1,2);
资金净流上穿:=BETWEEN(BARSLASTCOUNT(净流量>流量),1,2);
成交量上穿:=BETWEEN(BARSLASTCOUNT(MAVOL1>MAVOL2),1,2);
XG买入牛股:加仓 AND (资金净流上穿 OR 成交量上穿 OR 流量上穿);

量价转强启动之XG买入牛股选股指标公式

相关文章