在线检测未来函数

量价转强启动之筹码强势选股指标公式

来源:Internet,编辑:股旁网,2021-11-24

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202111/59412.html

AA05:=ma(C,5),COLOR0099CC;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(ema((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:=MA(C,10);
AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
三拾日乖离率:=(C-AA30)/AA30*100;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND crOSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
EEDDS5:=EMA(EMA(CLOSE,9),9);
主力监控:=(EEDDS5-REF(EEDDS5,1))/REF(EEDDS5,1);
EEDDS4:=100*WINNER(CLOSE*0.95);
集中:=EEDDS4>50 AND COst(85)<CLOSE AND 主力监控>0;
筹码强势:((加仓 OR 强势狙击) AND 集中)*2;

量价转强启动之筹码强势选股指标公式

相关文章