在线检测未来函数

通达信机构参与指标公式

来源:Internet,编辑:股旁网,2021-12-15

volUME:VOL,VOLstICK;
V5:ma(VOL,5),NODRAW;
MA30:MA(VOLUME,30),NODRAW;
MA120:MA(VOLUME,120),COLORLIRED LINETHICK2;
V120:=MA120;
V121:=(V > V120);
SN:=((EVERY(V121,3) || (V121 && REF(V121,2))) || (V121 && REF(V121,3)));
机构参与:=(((SN || REF(SN,1)) || REF(SN,2)) ),LINETHICK0;
STICKLINE(机构参与,VOL,V120>0,0,0),COLORMAGENTA;
STICKLINE(机构参与,VOL,V120>0,2.2,0),COLORMAGENTA;
STICKLINE(机构参与,VOL,V120>0,2.0,0),COLORMAGENTA;
STICKLINE(机构参与,VOL,V120>0,1.0,0),COLORMAGENTA;
STICKLINE(机构参与,VOL,V120>0,0.5,0),COLORMAGENTA;

通达信机构参与指标公式

相关文章