在线检测未来函数

通达信通道主升主图指标公式

来源:Internet,编辑:股旁网,2021-12-17

{使用说明:黄线上穿灰线大概率有一波向上主升行情。}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*102/100;
通道2:=AA*(200-102)/100;
CC:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+7/100)*DD,COLORRED;
通道4:=(1-7/100)*DD;
MID:=MA(C,12);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,12);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
boll:=REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLORGREEN;
LB:=REF(LOWER,1),COLORFF00FF;
BB:=V>MA(V,5) ;
DD1:=V<MA(V,5);
IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202;
年线:=EMA(C,250);
A:=CG-(EMA(C,3)-CG),COLORFFCCCC;
QQ:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2;
IF(CG=FS,CG,CG), COLORYELLOW,LINETHICK2;

通达信通道主升主图指标公式

相关文章