在线检测未来函数

通达信潜伏区神秘底指标公式

来源:Internet,编辑:股旁网,2021-12-17

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

DRAWGBK(CLOSE>0,RGB(0,10,10),RGB(88,0,0),0,2,0);
X_1:=MA(CLOSE,55);
X_2:=expma(CLOSE,6);
X_3:=MA(CLOSE,5);
X_4:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);
X_5:=MA(X_4,2);
X_6:=X_4*1.045;
X_7:=X_4*1.09;
X_8:=X_4*1.135;
X_9:=crOSS(CLOSE,X_4);
X_10:=CROSS(X_4,X_5);
X_11:=LLV(MA(HIGH,3),1);
X_12:=LLV(MA(HIGH,3),2);
X_13:=MA(CLOSE,5)-MA(CLOSE,13)+MA(CLOSE,8);
X_14:=MA(X_13,2);
X_15:=CROSS(X_13,X_14);
X_16:=CROSS(CLOSE,X_11);
X_17:=DMA(CLOSE,Abs(CLOSE-MA(CLOSE,14))/MA(CLOSE,14));
X_18:=EMA(X_17,30)*1.2;
X_19:=MA(X_18,3);
X_20:=IF(X_18>REF(X_18,1),1,0);
X_21:=EMA(2.055*EMA(EMA(HIGH,34),34)-EMA(EMA(LOW,34),34),5);
X_22:=EMA(X_17,30)*0.91;
X_23:=EMA(2*EMA(EMA(LOW,21),21)-EMA(EMA(HIGH,21),21),5);
X_24:=IF(CLOSE>X_23,0,1);
X_25:=ATAN((X_18/REF(X_18,1)-1)*100)*180/3.141593;
X_26:=ATAN((X_3/REF(X_3,1)-1)*100)*180/3.141593;
X_27:=IF(X_23>REF(X_23,1),1,0);
X_28:=EMA((3*CLOSE+HIGH+OPEN+LOW)/6,30)*0.89;
X_29:=REF(cci,1)<(-100) AND CCI>REF(CCI,1);
X_30:=REF(kdj.J(9,3,3),1)<20 AND kdJ.J(9,3,3)>REF(KDJ.J(9,3,3),1);
X_31:=REF(rsi.RSI1,1)<20 AND RSI.RSI1>REF(RSI.RSI1,1);
X_32:=COUNT(X_29,5) AND COUNT(X_30,5) AND COUNT(X_31,5);
X_33:=3075.252441*400;
X_34:=IF(DATE<X_33,1,0);
X_35:=CROSS(X_32,0.5);
X_36:=CROSS(X_35,0.001);
神密底:IF(X_22>X_13 AND X_23>X_22 AND X_34 AND X_35,30.200001,0),stICK,COLORCYAN,LINETHICK6;
DRAWTEXT(CROSS(神密底,1),神密底-神密底*0.15,'神密底'),COLORCYAN;
X_37:=SMA(CLOSE,6.5,1);
X_38:=SMA(CLOSE,13.5,1);
X_39:=CROSS(X_37,X_38);
潜伏区:IF(X_39>0.001 AND X_34,30.200001,0),STICK,COLORLIMAGENTA,LINETHICK6;
DRAWTEXT(CROSS(潜伏区,1),潜伏区-潜伏区*0.15,'潜伏区'),COLORLIMAGENTA;
Y:35,COLORBLacK;

通达信潜伏区神秘底指标公式

相关文章