在线检测未来函数

通达信超牛龙头指标公式

来源:Internet,编辑:股旁网,2021-12-22

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

TYP:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
cci:=Ema((TYP-MA(TYP,84.0270012))/(0.015*AVEDEV(TYP,84.0270012)),2.0332),COLORWHITE;
强弱线:=CCI,COLORWHITE;
压力:=HHV(MA(CCI,5),21),LINETHICK2,COLORGREEN;
财富线:=强弱线>压力;
AHC1:=CLOSE*vol;
AHC2:=EMA((expma(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);
顶:=1.13*AHC2;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
超牛:财富线 AND crOSS(C,顶) AND ZT,NODRAW;
涨跌:=REF(C,1);
涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);
VAR4:=EMA(CLOSE,12);
飞狐线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 25) / 100));
强势线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 12) / 100));
支撑线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,25)) / 4);
压力线:=EMA((VAR4 * 1.14),5);
盈损线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 强势线) AND (C > 支撑线)) AND (C > 盈损线));
小妖:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BArslAst(小妖);
JS:=CROSS(C,压力线);
妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(妖狐,1) AND (O > 压力线)) AND (C > 压力线));
HX2:=((REF(妖狐,1) AND CROSS(C,飞狐线)) AND (C > 压力线));
狐仙前世:=(小妖 AND 妖狐);
狐仙金身:=(HX1 OR HX2);
妖狐王:=((((REF(涨停,1) AND (O > 压力线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(压力线,1))) AND (L >= 压力线));
超牛龙头:((狐仙前世 OR 狐仙金身) OR 妖狐王 AND C/REF(C,1)>1.093),NODRAW,COLORLIBLUE;
DRAWICON(超牛,2.8,18);
DRAWTEXT(超牛,2.2,'↙龙头'),COLORMAGENTA;
STICKLINE(超牛,2.3,1.6,3,0),COLORMAGENTA;
STICKLINE(超牛,1.6,2.3,0.3,0),COLORRED;
DRAWTEXT(超牛龙头,1.8,'↙超牛'),COLORLIBLUE;
STICKLINE(超牛龙头,1.6,0.1,5,0),COLORLIBLUE;
STICKLINE(超牛龙头,LOW*0.01,1.6,0.3,0),COLORRED;

通达信超牛龙头指标公式

相关文章