在线检测未来函数

通达信股市战斗机指标公式

来源:Internet,编辑:股旁网,2022-01-11

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

BO:=3*SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1);
GO:=BO>REF(BO,1) AND REF(BO,1)<REF(BO,2) AND 30>REF(BO,1);
NG:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
NG1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
BO1:=IF(((SMA(SMA(NG1,3,1),3,1)+100)-(SMA(NG,9,1)+100))>45,((SMA(SMA(NG1,3,1),3,1)+100)-(SMA(NG,9,1)+100))-45,0);
GO1:=BO1>REF(BO1,1) AND REF(BO1,1)<REF(BO1,2);
GO2:=crOSS(Abs(WINNER(CLOSE)-WINNER(OPEN))*100,30);
DI:="macd.MacD">0;
T1:=REF(C,1)/REF(C,2)>=1.095;
T2:=O>REF(C,1) AND C>O;
T3:=H>C AND O>L AND L>=REF(C,1);
T4:=V>REF(V,1);
股市战斗机:=GO AND DI AND GO2 AND GO1;
stICKLINE(股市战斗机,1,100,1,0),LINETHICK2,COLORRED;
STICKLINE(股市战斗机,1,100,0.7,0),LINETHICK2,COLORRED;
STICKLINE(股市战斗机,1,100,0.4,0),LINETHICK2,COLORRED;
STICKLINE(股市战斗机,1,100,0.1,0),LINETHICK2,COLORRED;
DRAWTEXT(股市战斗机,95,'干'),COLORYELLOW;
DRAWTEXT(股市战斗机,75,'干'),COLORYELLOW;
DRAWTEXT(股市战斗机,55,'干'),COLORYELLOW;
DRAWTEXT(股市战斗机,35,'干'),COLORYELLOW;

通达信股市战斗机指标公式

相关文章