在线检测未来函数

通达信强龙再起选股指标公式

来源:Internet,编辑:股旁网,2022-01-12

MA5:=MA(C,5);{5线}
MA7:=MA(C,7);{5线}
MA10:=MA(C,10);{10线}
MA60:=MA(C,60);{20线}
LB:=EVERY(C/REF(C,1)>1.095,2) OR ((C-REF(C,1))/REF(C,1)*100>19.9 AND C=H) ;
ZT:=C/REF(C,1)>1.095 AND C>REF(H,1);{涨停}
T:=BArslAst(LB AND ZT);
AA1:= REF(C,1)<REF(MA5,1) AND REF(C,1)>REF(MA10,1);
AA2:= REF(C,2)<REF(MA5,2) AND REF(C,2)>REF(MA10,2);
QQ1:=AA1 OR AA2 ;
QQ2:=C>REF(C,1) AND C>MA5 AND MA5>REF(MA5,1) AND C>MA60;
强龙再起:QQ1 AND QQ2 AND T>3 AND T<9,LINETHICK2,COLORYELLOW;

通达信强龙再起选股指标公式

相关文章