在线检测未来函数

通达信顶底三合一指标公式

来源:Internet,编辑:股旁网,2022-01-12

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
见底:=10;
短期底部:crOSS(趋势,见底);
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80,REF(长趋势,3), '*顶'),COLORRED,LINETHICK5;
★逢低买入: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'★<<-逢低买入'),LINETHICK1;
★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;
HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(Abs(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
DRAWBAND(关注,RGB(255,255,50),0.00001,RGB(0,100,50));
stICKLINE(CROSS(3.8,关注) AND 关注<REF(关注,1),0,3.8,1,0),COLORFF00FF;
DRAWTEXT(CROSS(3.8,关注) AND 关注<REF(关注,1),3.8,'买底'),COLORFF00FF;
STICKLINE(CROSS(10,关注) AND 关注<REF(关注,1),0,10,2,0),COLORYELLOW;
DRAWTEXT(CROSS(10,关注) AND 关注<REF(关注,1),10,'金山'),COLORYELLOW;
STICKLINE(CROSS(62,关注) AND 关注<REF(关注,1),0,18,4,0),COLORRED;
DRAWTEXT(CROSS(38,关注) AND 关注<REF(关注,1),18,'倾买'),COLORRED;
JS:=LAST(关注>0.618,3,1) AND (COUNT(CROSS(0.618,关注) OR CROSS(62,关注),21)>=2);
STICKLINE(FILTER(JS,13),15,0,4,0),COLORRED;
DRAWTEXT(FILTER(JS,13),15,'←★★★牛'),COLORRED;

通达信顶底三合一指标公式

相关文章