在线检测未来函数

通达信抄底建仓选股指标公式

来源:Internet,编辑:股旁网,2022-01-13

X_1:=MA(CLOSE,20);
X_2:=MA(CLOSE,60);
X_3:=MA(CLOSE,90);
X_4:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
X_5:=1251231;
X_6:=2;
X_7:=1738394*X_6;
X_8:=1112779*X_6;
X_9:=X_7-X_8;
X_10:=IF(DATE<X_5 AND DATE<X_9,1,0);
X_12:=CLOSE;
X_13:=MA(CLOSE,5);
X_14:=FORCAst(EMA(X_12,16),7);
X_15:=FORCAST(EMA(X_12,55),7);
X_16:=IF(LOW=LLV(LOW,60),1,0);
X_17:=BArslAST(X_16);
X_18:=crOSS(CLOSE,X_14) OR CROSS(X_14,X_15);
底部:CROSS(CLOSE,X_14) AND BARSLAST(X_16)<=22 AND X_10;

通达信抄底建仓选股指标公式

相关文章