在线检测未来函数

通达信起动冲顶指标公式

来源:Internet,编辑:股旁网,2022-01-13

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK3,COLORFFFF00;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORYELLOW;
强弱分界线:50,POINTDOT,LINETHICK2,COLORWHITE;
KVD1:=IF(CLOSE>REF(CLOSE,1),88,0);
KVD2:=IF(CLOSE/REF(CLOSE,1)>1.01 AND HIGH/CLOSE<1.010 AND KVD1>0,91,0)>1;
KVD3:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
KVD4:=(KVD3-REF(KVD3,1))>1;
KVD5:=C/REF(C,1)<1.2;
AR1:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
AR2:=(SMA(AR1,5,1)+2*stD(CLOSE,37))<50;
ECP1:=KVD2 AND KVD4 AND KVD5 AND AR2;
ECP:=crOSS(主力,散户) AND 主力<35 AND KVD2 AND KVD4 AND KVD5 AND AR2;
wrN:=(CROSS(散户,主力) AND 散户>75) OR (CROSS(主力,65) AND 散户<主力);
起动:CROSS(主力,散户) AND 主力<22,COLORLIGREEN,NODRAW;
买入:IF(ECP,55,5),LINETHICK3,COLORRED;
卖出:IF(WRN,75,90),LINETHICK3,COLORBROWN;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬'),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶'),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),COLORYELLOW;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);

通达信起动冲顶指标公式

相关文章