在线检测未来函数

通达信新编制密码线主图指标公式

来源:Internet,编辑:股旁网,2022-01-14

{使用说明:
1.所有密码线突破后都等回抽买入,否则放弃。
2.任何价位均线都是逐条突破,没有规律的放弃。
3.25日线突破四天不破可阴线时买入(越接近均线越好),操盘线一样。其它均线回抽不破就可买。(股价当天同时突破25天平均线和1号操盘线
4.线指平均线(任何一条)买入后有赢利也要卖出。不是指跌破平均线后再阳线卖出,如果全部这样,那么你将不赚钱!但是跌破平均线,就请你一定要反抽阳线时卖出。}

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1009”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

ma1:EMA(C,25),COLORWHITE;
MA2:EMA(C,99),COLORYELLOW;
MA3:EMA(C,144),COLORFF00FF;
MA4:EMA(C,318),COLORRED;
MA5:EMA(C,453),COLOR0000FF,LINETHICK2;
MA6:EMA(C,550),COLORFFCC66;
MA7:EMA(C,610),COLORBLUE;
MA8:EMA(C,730),LINETHICK2,COLORFF00FF;
MA9:EMA(C,888),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
macd:=0.90*(DIFF-DEA), COLORstICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0,0),COLORYELLOW;
STICKLINE(TJ,O,C,2,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,2,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,2,0),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((crOSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线');

通达信新编制密码线主图指标公式

相关文章