在线检测未来函数

妖股起爆之起爆选股指标公式

来源:Internet,编辑:股旁网,2022-01-18

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

X_2:=REF(CLOSE,1);
X_3:=IF((CLOSE-X_2)*100/X_2>=5-0.01*100/X_2,1,0);
KVD1:=IF(CLOSE>REF(CLOSE,1),88,0);
KVD2:=IF(CLOSE/REF(CLOSE,1)>1.01 AND HIGH/CLOSE<1.010 AND KVD1>0,91,0)>1;
KVD3:=Ema(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
KVD4:=(KVD3-REF(KVD3,1))>1;
KVD5:=C/REF(C,1)<1.2;
GP:=KVD2 AND KVD4 AND KVD5;
DFV:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
CBT:=(SMA(DFV,5,1)+2*stD(CLOSE,37))<50;
RVL:=X_3 AND GP AND CBT;
XG:=BARSSINCEN(RVL,5)=0;
起爆:XG;

妖股起爆之起爆选股指标公式

相关文章