在线检测未来函数

通达信箱顶波段买主图指标公式

来源:Internet,编辑:股旁网,2022-01-20

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1005”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

山还是山:SMA(C,125,1),COLORYELLOW;
B1:=ma(C,1);
B2:SMA(SMA(SMA(B1,2,1),2,1),2,1),COLORRED;
SMA2:MA(B2,2),COLORCYAN;
箱顶:HHV(MA(B2,2),58),COLOR00AAFF;
IF(B2<SMA2,SMA2,DRAWNULL),COLORFFA93F,LINETHICK2;
10:=EMA(CLOSE,10);
25:EMA(CLOSE,25),COLORWHITE;
40:EMA(CLOSE,40),COLOR00AA00;
80:EMA(CLOSE,80),COLORFFFF00;
125:SMA(C,125,1),COLORYELLOW;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
少爷分水岭:SMA(MA(C,5),430,1),COLORB48F33,LINETHICK2;
买:DRAWTEXT(crOSS(VAR1,MA(VAR3,VAR1)) AND B2>SMA2,(LOW * 0.97),'←买1'),COLORRED;
DRAWTEXT(CROSS(C,10) AND VAR3>1 AND B2>SMA2,L*0.99,'←买2'),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(C,25) AND VAR3>1 AND B2>SMA2,L*0.99,'←买3'),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(C,40) AND VAR3>1 AND B2>SMA2,L*0.99,'←买4'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(C,80) AND VAR3>1 AND B2>SMA2,L*0.99,'←买5'),COLORCCFF66,LINETHICK2;
DRAWTEXT(CROSS(C,125) AND VAR1>1,L*0.99,'←买6'),COLORYELLOW,LINETHICK2;
{牛熊界:MA(CLOSE,49),LINETHICK2,COLORGRAY;};

通达信箱顶波段买主图指标公式

相关文章