在线检测未来函数

通达信波波数钱指标公式

来源:Internet,编辑:股旁网,2022-01-21

X_1:=kdj.K#DAY(9,3,3);
X_2:=kdJ.D#DAY(9,3,3);
X_3:=macd.DIF#DAY(12,26,9);
X_4:=MacD.DEA#DAY(12,26,9);
X_5:=rsi.RSI1#DAY(9);
X_6:=KDJ.K#WEEK(9,3,3);
X_7:=KDJ.D#WEEK(9,3,3);
X_8:=maCD.DIF#WEEK(12,26,9);
X_9:=MACD.DEA#WEEK(12,26,9);
X_10:=RSI.RSI1#WEEK(9);
X_11:=KDJ.K#MONTH(9,3,3);
X_12:=KDJ.D#MONTH(9,3,3);
X_13:=MACD.DIF#MONTH(12,26,9);
X_14:=MACD.DEA#MONTH(12,26,9);
X_15:=RSI.RSI1#MONTH(9);
X_16:=X_1>X_2;
X_17:=X_3>X_4;
X_18:=X_5>50;
X_19:=X_6>X_7;
X_20:=X_8>X_9;
X_21:=X_10>50;
X_22:=X_11>X_12;
X_23:=X_13>X_14;
X_24:=X_15>50;
X_25:=MA(CLOSE,5);
X_26:=MA(CLOSE,10);
X_27:=MA(CLOSE,20);
X_28:=MAX(MAX(X_25,X_26),X_27);
X_29:=MIN(MIN(X_25,X_26),X_27);
X_30:=X_28/X_29<1.0075;
X_31:=CLOSE/X_28<1.05;
X_32:=X_16 AND X_17 AND X_18 AND X_19 AND X_20 AND X_21 AND X_22 AND X_23 AND X_24;
X_33:=X_32=1 AND X_30 AND X_15>55 AND X_10>55 AND REF(X_6,3)>REF(X_7,3) AND X_31;
stICKLINE(X_33,0.95,1.85,1,0),COLORYELLOW;

通达信波波数钱指标公式

相关文章