在线检测未来函数

通达信撒网捕鱼选股指标公式

来源:Internet,编辑:股旁网,2022-01-21

X_1:=35;
X_2:=45;
X_3:=REF(CLOSE,1);
X_4:=SMA(maX(CLOSE-X_3,0),7,1)/SMA(Abs(CLOSE-X_3),7,1)*100;
X_5:=SMA(MAX(CLOSE-X_3,0),7,1)/SMA(ABS(CLOSE-X_3),7,1)*100;
鱼:=SMA(MAX(CLOSE-X_3,0),7,1)/SMA(ABS(CLOSE-X_3),7,1)*100,COLORRED;
X_6:=SMA(鱼,7,1);
X_7:=MA((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50,17)+9;
X_8:=MA((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50,17)+9;
X_9:=EMA((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50,17)+18;
X_10:=MA(X_7,7)*1.372;
X_11:=X_10*1.0887;
X_12:=1.5*(X_8+X_6)-(X_11+X_10)+12;
撒网捕鱼:IF(crOSS(X_5,X_6) OR CROSS(X_5,X_12) AND X_12<X_1 AND X_4<X_2,45,28),COLORYELLOW;

通达信撒网捕鱼选股指标公式

相关文章