在线检测未来函数

通达信涨跌能量指标公式

来源:Internet,编辑:股旁网,2022-01-21

AA:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
AAA:=100-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
CC:=SMA(AA,2,1);
BB:=ma(CC,2);
DD:=(CC*3+BB*2)/5;
SS:=MA(DD,3);
HH:=(CC*8+SS*3)/11;
HHH:=(CC+HH)/2;
EE:=AA-LLV(AA,36);
SZ:=(HHH-LLV(HHH,36)+EE)/2;
SJ:=MA(SZ,2);
DQZJ:=MIN(SZ,SJ)*10,stICK;
ZQZJ:=MA(SZ,13)*10,COLORSTICK;
ZCQZJ:=MA(SZ,28);
AA8:=REF(CLOSE,1);
BBB8:=SMA(MAX(CLOSE-AA8,0),34,1)/SMA(Abs(CLOSE-AA8),34,1)*100;
HHH8:=BBB8-LLV(BBB8,36);
SS8:=(MA(HHH8,2)*3+HHH8*13)/16*40,STICK;
ZZ8:=MA(HHH8,10)*40,COLORSTICK;
CCC8:=LLV(BBB8,36)-BBB8;
短期能量:IF(YEAR<2002,SS8,DQZJ),STICK;
中期能量:IF(YEAR<2002,ZZ8,ZQZJ),COLORSTICK;HH8:=(MA(CCC8,2)*3+CCC8*13)/16,LINETHICK3;

通达信涨跌能量指标公式

相关文章