在线检测未来函数

通达信神量超级主升指标公式

来源:Internet,编辑:股旁网,2022-01-28

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1013”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

P:=0.24;
DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:=(FILTER((VAR4AA>90),45)),COLORYELLOW;
stICKLINE(XG,150,0,4,0),COLOR000099;
STICKLINE(XG,150,0,2,0),COLOR0000BB;
STICKLINE(XG,150,0,1,0),COLOR0000DD;
STICKLINE(XG,150,0,0.9,0),COLOR0000FF;
DRAWTEXT(XG>0,130,'神量'),COLOR00C5FF;
DRAWTEXT_FIX(1,0,100,0,'★出现神量后市看涨'),COLORYELLOW;VAR11:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)
-2*Sma(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级主升:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
DRAWBAND(超级主升,255,100,0);
100,LINETHICK2 ,COLOR999999;
STICKLINE(crOSS(超级主升,100),100,120,3,0),COLORLIRED;
DRAWTEXT(CROSS(超级主升,100),100,'超级主升'),COLORYELLOW;

通达信神量超级主升指标公式

相关文章