在线检测未来函数

通达信主力资金趋势线指标公式

来源:Internet,编辑:股旁网,2022-03-11

主力资金线:Ema(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR0099FF,LINETHICK2;
趋势线:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV (INDEXL,34)),3),COLORLIBLUE,LINETHICK1;
VAR1:=REF(LOW,1);
VAR2:=SMA(Abs(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
stICKLINE(VAR7,0,VAR7,1,0),COLORYELLOW;
STICKLINE(VAR7,0,VAR7,1,0),COLORYELLOW;
STICKLINE(VAR7,0,VAR7,1,0),COLORYELLOW;
STICKLINE(VAR7,0,VAR7,1,0),COLORYELLOW;
STICKLINE(VAR7,0,VAR7,1,0),COLORYELLOW;
STICKLINE(VAR7,0,VAR7,1,0),COLORYELLOW;
STICKLINE(VAR7,0,VAR7,0,0),COLORYELLOW;
Z80:80,DOTLINE,COLORWHITE;
Z50:50,DOTLINE,COLORF00FF0;
Z20:20,DOTLINE,COLORGREEN;

通达信主力资金趋势线指标公式

相关文章