在线检测未来函数

同花顺五彩背离王指标公式

来源:Internet,编辑:股旁网,2022-04-01

A1:=FORCAst(Ema(CLOSE,5),6);
A2:=FORCAST(EMA(CLOSE,8),6);
A3:=FORCAST(EMA(CLOSE,11),6);
A4:=FORCAST(EMA(CLOSE,14),6);
A5:=FORCAST(EMA(CLOSE,17),6);
B:=A1+A2+A3+A4-4*A5;
towERC:=EMA(B,2);
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),colorred;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),8,0),colorgreen;
HC:=TOWERC-REF(TOWERC,1),NODRAW;
KC:=HC-REF(HC,1),NODRAW;
绿柱变大:IF(HC<=0 AND KC<=0,0,DRAWNULL),POINTDOT,colorgreen,LINETHICK3;
绿柱变小:IF(HC<0 AND KC>0,0,DRAWNULL),POINTDOT,colormagenta,LINETHICK3;
红柱变大:IF(HC>0 AND KC>=0,0,DRAWNULL),POINTDOT,colorred,LINETHICK3;
红柱变小:IF(HC>0 AND KC<0,0,DRAWNULL),POINTDOT,colorliblue,LINETHICK3;

同花顺五彩背离王指标公式

相关文章