在线检测未来函数

通达信单阳成交量指标公式

来源:Internet,编辑:股旁网,2022-04-08

M1:=4;
M2:=50;
Vvol:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
stICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
maVOL1:MA(VOLUME,M1)COLORWHITE,LINETHICK2;
MAVOL2:MA(VOLUME,M2)COLORYELLOW,LINETHICK2;
强:IF(MAVOL1>=HHV(MAVOL2,3),MAVOL1,DRAWNULL),COLORRED,LINETHICK3;
弱:IF(MAVOL1<=LLV(MAVOL1,3),MAVOL1,DRAWNULL),COLORGREEN,LINETHICK3;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;
主力筹码集中度:WINNER(C)*100,COLORRED;

通达信单阳成交量指标公式

相关文章