在线检测未来函数

通达信起爆线指标公式

来源:Internet,编辑:股旁网,2022-05-04

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N1:=9;
N2:=5;
主力资金:Ema(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(crOSS(主力资金,起爆线),主力资金,'★爆发!') ,COLORYELLOW;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,N1),N1)/EMA(EMA(Abs(TMD),N1),N1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),COLOR00FF00,LINETHICK1;
stICKLINE(金线>银线,金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORFF00FF,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'★空仓!') ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,'★爆发!') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,'★加仓!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,'★半仓!') ,COLORWHITE;

通达信起爆线指标公式

相关文章