在线检测未来函数

通达信中线起涨主图指标公式

来源:Internet,编辑:股旁网,2022-05-06

本文指标含有选股公式如下:
股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1006”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

AA5A:=(3*C+H+L+O)/6;
VAR51:=(8*AA5A+7*REF(AA5A,1)+6*REF(AA5A,2)+5*REF(AA5A,3)+
4*REF(AA5A,4)+3*REF(AA5A,5)+2*REF(AA5A,6)+REF(AA5A,8))/36;
VAR52:=(HHV(VAR51,5)+HHV(VAR51,10)+HHV(VAR51,20))/3;
VAR53:=(LLV(VAR51,5)+LLV(VAR51,10)+LLV(VAR51,20))/3;
VAR54:=(HHV(VAR52,5)+HHV(VAR52,10)+HHV(VAR52,20))/3;
VAR55:=(LLV(VAR53,5)+LLV(VAR53,10)+LLV(VAR53,20))/3;
VAR56:=(LLV(VAR51,2)+LLV(VAR51,4)+LLV(VAR51,6))/3;
DRAWBAND(VAR51,RGB(155,50,50),VAR56,RGB(250,250,0));
短线:VAR51,COLORCYAN,LINETHICK2;
中线:VAR56,COLORYELLOW,LINETHICK2;
下跌:=IF(VAR51=VAR56,VAR56,DRAWNULL),COLORGREEN,LINETHICK2;
上涨:=IF(VAR51>=VAR56,VAR51,DRAWNULL),COLORRED,LINETHICK2;
PY8:=crOSS(短线,中线);
DRAWICON(PY8,H,42);
A:=REF(短线,1)<=REF(中线,1)AND 短线>中线;
DRAWTEXT(A,中线,'起涨'), COLORYELLOW ;
DRAWTEXT(PY8,中线,'金叉'), COLORYELLOW ;

通达信中线起涨主图指标公式

相关文章