在线检测未来函数

通达信资金谐波指标公式

来源:Internet,编辑:股旁网,2022-05-09

周期锁定:=1;
C0:=(AMOUNT/(V*100));
C1:=REF(C0,1);
V0:=V;
月净流(万):=SUM(V0*C0*(C0-C1)/Abs(C0-C1),20)/10000; {万元}
资金谐波(万):IF(周期锁定,Ema(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(EMA(月净流(万),2),2),2),2),2),2),2),2),2),2),DRAWNULL),NODRAW,COLORFFFFFF;
净流平衡:IFF(周期锁定,0,DRAWNULL),COLORCYAN;
stICKLINE(资金谐波(万)>REF( 资金谐波(万) AND 周期锁定,1),REF(资金谐波(万),1),资金谐波(万),1,1),COLORRED;
STICKLINE(资金谐波(万)<=REF(资金谐波(万) AND 周期锁定,1),REF(资金谐波(万),1),资金谐波(万),1,1),COLORGREEN;
STICKLINE((资金谐波(万)-REF(资金谐波(万) AND 周期锁定,1))>=0 AND (资金谐波(万)-REF(资金谐波(万),1))>=(REF(资金谐波(万),1)-REF(资金谐波(万),2)),REF(资金谐波(万),1),资金谐波(万),1,0),COLORRED;
STICKLINE((资金谐波(万)-REF(资金谐波(万) AND 周期锁定,1))<=0 AND (资金谐波(万)-REF(资金谐波(万),1))<=(REF(资金谐波(万),1)-REF(资金谐波(万),2)),REF(资金谐波(万),1),资金谐波(万),1,0),COLORGREEN;

通达信资金谐波指标公式

相关文章