在线检测未来函数

通达信冠军彩带主图指标公式

来源:Internet,编辑:股旁网,2022-05-11

上线:=SMA(C,6,1);
下线:=Sma(C,13,1);
上线界:=SMA(C,3,1);
下线界:=SMA(C,2.5,1);
stICKLINE(上线>下线,上线,下线,1,0),COLOR00FFFF;
STICKLINE(上线>下线,上线-0.1*Abs(上线-下线),下线+0.1*ABS(上线-下线),1,0),COLOR00CCFF;
STICKLINE(上线>下线,上线-0.2*ABS(上线-下线),下线+0.2*ABS(上线-下线),1,0),COLOR0099FF;
STICKLINE(上线>下线,上线-0.3*ABS(上线-下线),下线+0.3*ABS(上线-下线),1,0),COLOR0066FF;
STICKLINE(上线>下线,上线-0.4*ABS(上线-下线),下线+0.4*ABS(上线-下线),1,0),COLOR0033FF;
STICKLINE(下线>上线,下线,上线,1,0),COLORFFFF00;
STICKLINE(下线>上线,下线-0.1*ABS(上线-下线),上线+0.1*ABS(上线-下线),1,0),COLORFFCC00;
STICKLINE(下线>上线,下线-0.2*ABS(上线-下线),上线+0.2*ABS(上线-下线),1,0),COLORFF9900;
STICKLINE(下线>上线,下线-0.3*ABS(上线-下线),上线+0.3*ABS(上线-下线),1,0),COLORFF6600;
STICKLINE(下线>上线,下线-0.4*ABS(上线-下线),上线+0.4*ABS(上线-下线),1,0),COLORFF3300;
A7:=(2*C+H+L)/4;
操盘线:MA(A7,5),LINETHICK2,COLORYELLOW;
支撑位:LLV(REF(A7,1),20),COLORGREEN;
压力位:HHV(REF(A7,1),20),COLORRED;

通达信冠军彩带主图指标公式

相关文章